Use a Different PHP Version
Run PHP under FastCGI